Upgrade auf DocuWare 6: Viewer-Version wechseln nicht vorhanden

closeWie schnell die Zeit vergeht...
Dieser Beitrag wurde vor über 5 Jahren veröffentlicht und enthält evtl. Informationen, die nicht mehr oder nur noch teilweise gültig sind.

Eine kleine „Installations-Unschärfe“ ist mir bei meinen bisherigen DW6-Updates oder Upgrades immer wieder begegnet.
Mit DocuWare 6 hält auch der neue HTML5-Viewer Einzug ins Portfolio, der u. a. die Möglichkeit bietet, bei der Ablage per „Point and Shoot“ Indexeinträge vom Dokument in die Ablagemaske zu übernehmen.

Eine geniale Funktion, wenn denn auch die Option zum Viewer-Wechsel im Webclient immer gleich zur Verfügung stehen würde.
Entweder ich habe die Option bei der Installation bisher immer übersehen, oder sie wird einfach nicht angeboten… Wie auch immer – in ein paar einfachen Schritten ist die Sache dann doch erledigt bzw. nachinstalliert.

1.) DocuWare-Setup am Server starten
2.) Die entsprechende Option im Setup auswählen

3.) Den IIS neu starten (iisreset)
4.) Den Viewer über „Viewer-Version wechseln“ im Webclient aktivieren

Sie haben das letzte Wort!

Mit dem Absenden Ihres Kommentars willigen Sie ein, dass der angegebene Name im Zusammenhang mit Ihrem Kommentar und ggf. Ihrer Website gespeichert wird. Die angegebene E-Mail-Adresse wird nicht veröffentlicht!

Mehr in Allgemein, DMS
Wichtige Hinweise zum Update auf LPS 2.1.5.0

Ab sofort steht das Update auf LPS 2.1.5.0 zum Download / per Online-Update zur Verfügung.

Schließen